CLA Connect Open Forum

Whirlpool top not spinning

  • 1.  Whirlpool top not spinning

    Posted 13 days ago
    Edited by SAM SLOANE 13 days ago
    I need help diagnosing a recurring problem with my tops not spinning (model CAM2752KQ). At the spin cycle, the tub will sit idle unless I help it get started by pressing the lid switch with one hand and spinning it manually with the other. Once it gets going it will generally go into a full spin. Weighted down with wet clothes, the tub won't always spin on its own. It's happening on a few machines where the motor and motor coupling are okay and that have newer trans and clutch (3 to 6 months).

    Looking at Youtube videos, someone comments that the brake and drive (spin) tube can be the reason for no spin but I'm not sure what the connection is. I thought the spin was provided solely by the trans and clutch (unless my new clutches bands aren't any good).

    I have another that is leaking water from around the transmission - I'm assuming this problem is the shaft seals have failed. Another youtube video states that water can leak into the transmission, replacing the oil and therefore causing issues. I see the trans has a vent hole so maybe that's what is happening in this instance. The other machines do not have this water problem, however.

    Very frustrating. Look forward to any help on this.​

    ------------------------------
    Sam S.
    Worcester, MA
    ------------------------------


  • 2.  RE: Whirlpool top not spinning

    Posted 13 days ago
    Edited by Michael B 13 days ago
    ​Sam, first check the condition of the belt, it sounds like you have a bad capacitor on the motor that will not go into spin without help from you, the other issue is a Tub Seal Gone Bad, If you have never done one look it up on You Tube, its not hard but you must have a good knowledge of hand tools. If you have done a bearing job on a front load washer this job is a snap.
    For that washer you need a Tub Bearing & Seal Kit, if the washer is old just replace it with a newer more efficient washer & remove all other working parts for spares.

    ------------------------------
    Mike B
    Multi Store Owner
    Sunny Palm Harbor Florida
    ------------------------------



  • 3.  RE: Whirlpool top not spinning

    Posted 12 days ago
    If these are the machines with the motor coupling they are direct drive and have no belt. I would check the capacitor if the clutch is new.

    ------------------------------
    Bob Riley
    Store Owner/ Employee
    Citrus Wash and Dry, LLC
    Brooksville FL
    ------------------------------



  • 4.  RE: Whirlpool top not spinning

    Posted 12 days ago
    Thanks. These are direct drive, so no belt. I'm almost certain the motor was turning when the tub wasn't spinning but I'll double check that today and see if it is just a capacitor.

    ------------------------------
    Sam S.
    Worcester, MA
    ------------------------------



  • 5.  RE: Whirlpool top not spinning

    Posted 11 days ago
    It's not the capacitor. The motor was turning but the tub wasn't spinning. I haven't put the machine back together as I need to order parts but the problem seems to be water getting past the center post tub seals and onto the spin/drive tube creating rust and corrosion between the tube and the bearings. That pitting and rust seems to be creating enough resistance that even a new clutch can't grab with enough force to overcome the friction of the rust. If this turns out to be the problem then I've junked a few perfectly good transmissions and clutches over the past couple of years. Irritating.

    ------------------------------
    Sam S.
    Worcester, MA
    ------------------------------



  • 6.  RE: Whirlpool top not spinning

    Posted 10 days ago
    If the motor is turning replace the coupling 285852!

    ------------------------------
    [Leo] [Bird]
    [Janitor]
    [Bird's Coin Laundry]
    [Louisville] [Ky]

    LeoLeo
    ------------------------------